واتس اپ به زودی از آیفون با iOS 10 و iOS 11 پشتیبانی نخواهد کرد

به گزارش 9to5mac به نقل از WABetainfo، واتس اپ در حال حاضر به کاربران آیفون دارای iOS 10 و iOS 11 هشدار می دهد که برای ادامه استفاده از پیام رسان ها پس از 24 اکتبر (3 نوامبر 1401) باید گوشی های خود را به روز کنند. در زیر به بررسی توضیحات واتس اپ در این زمینه می پردازیم:

WhatsApp بعد از 24 اکتبر 2022 از iOS 10 و iOS 11 پشتیبانی نخواهد کرد. لطفاً به Settings> General بروید و سپس روی Software Update ضربه بزنید تا آخرین نسخه iOS را دریافت کنید.

شایان ذکر است که در حال حاضر آیفون 5 و آیفون 5 سی از جمله دستگاه هایی هستند که همچنان با iOS 10 و iOS 11 کار می کنند. با توجه به این موضوع، کاربران هر دو دستگاه از ماه اکتبر نمی توانند از واتس اپ استفاده کنند. افرادی که از آیفون 6 و آیفون 5 اس یا آیفون 6 اس با iOS 12 استفاده می کنند نگران این نخواهند بود که واتس اپ در حال حاضر پشتیبانی نمی شود و این پیام رسان ها بر روی این گروه از تلفن های مصرف کننده به کار خود ادامه می دهند.

واتس اپ در مرکز راهنمایی خود اعلام کرد که کاربران آیفون برای ادامه استفاده از پیام رسان باید به استفاده از iOS 12 یا جدیدتر ادامه دهند. ناگفته نماند که کاربران اندروید برای استفاده از واتس اپ باید حداقل از اندروید 4.1 یا بالاتر استفاده کنند.

مقالات مرتبط:

تا زمانی که WhatsApp در نهایت تصمیم به قطع پشتیبانی از آیفون های قدیمی بگیرد، تنها چند هفته تا WWDC 2022 باقی مانده است. جایی که انتظار می رود اپل به طور رسمی از iOS 16 رونمایی کند. شایعه شده است که این سیستم عامل از آیفون 6 اس، آیفون 6 اس پلاس و آیفون SE اصلی پشتیبانی نخواهد کرد.

  اتحادیه اروپا از سال 2024 استفاده از شارژر مشترک USB-C را برای همه تلفن ها اجباری می کند

دیدگاهتان را بنویسید